Einbau neues Navi / Radio

Ralf
Owner
Beiträge:178
Registriert:Fr 13. Jun 2014, 18:57
Fahrzeug:Artega
Artega FIN:5121
Farbe:Feuerrot
Re: Einbau neues Navi / Radio

Beitrag von Ralf » Sa 21. Mär 2015, 18:11

Noch mal zu dem "Knall". Es gibt manchmal bei Kunststoffkarossen Massedefizite an Bauteilen (nur ein Vermutung).

Zu dem Umbau: Nachdem der Umbau mit dem alten Bedienteil kaum möglich ist habe ich mir folgende Gedanken gemacht.
Ich kann mir vorstellen, dass die runden TT Lüftungsdüsen in unserem Artega gut aussehen. Die Beiden in der Mitte etwas auseinander ziehen und Platz für ein mobiles 5 Zoll mit AV Eingang schaffen. Das Gerät arbeitet autark und eine Rückfahrkamera kann angeschlossen werden. Das Navi im Spiegel deaktivieren bzw. nur noch als Monitor lassen und mit möglichen Signalen beschicken. Hier würde mir auch die Rückfahrkamera gut gefallen.
Das Ganze dann natürlich ordentlich und schick in das Armaturenbrett einbinden.
Die Saison warte ich noch ab, ob nicht Artega doch noch was möglich macht. Nächsten Winter wollte ich meine Innenausstattung angehen.

Spyder
Beiträge:19
Registriert:So 21. Dez 2014, 11:06
Fahrzeug:Artega Gt
Farbe:Macadamiabraun

Re: Einbau neues Navi / Radio

Beitrag von Spyder » So 29. Mär 2015, 18:07

Hallo Ralf,
ich hatte die hintere Verkleidung (hinter den Sitzen) ausgebaut und mir mal einen Überblick über die dahinter liegende Technik verschafft. Dabei habe ich festgestellt, dass dort wo der Audio-Verstärker sitzt (hinter dem Beifahrersitz in der Mulde), an dem Kabelbaum der den Verstärker versorgt 2 kleine schwarze Einzelkabel aus dem Kabelbaum heraustraten, die nur ca. 10cm lang waren und an den Enden BLANK nicht isoliert im Raum hingen. Welche Funktion diese beiden sw. Kabel haben hat sich mir nicht erschlossen, zumal es in diesem Bereich keinen weiteren Versorger, Steuerteile etc. gibt! Ich habe erst einmal die beiden Kabelenden isoliert und fixiert. Bei dieser Arbeit ist mir das Radio kurzfristig ausgegangen. Seltsam, aber Radio und Co. funktionieren wieder. Nach Auskunft von Artega brauchst du für den Umbau auf die neue Einheit auf einen neuen Kabelbaum, den Artega ebenfalls nicht mehr hat und die Mitarbeiter, die sich in diesem Bereich mal gut auskannten nicht mehr im Unternehmen sind.
Habe mich mit dem alten Headunit angefreundet und bin auch jetzt der Meinung, dass das alles so bleibt wie es ist.
Das Navi mache ich erst gar nicht an,weil ich es nicht ohne Brille lesen kann, dafür habe ich ein portales Navi dabei.
Ich bin etwas enttäuscht vom Radioklang, liegt das am Verstärker oder/und an den Boxen? Die vorderen Boxen hört man ja noch, aber von hinten kommt in meinem Artega so gut wie gar nichts. In der Gebrauchsanweisung konnte ich keine Faderfunktion erkennen. Sind die hinteren Lautsprecher eventuell nur die Basslautsprecher? Der eingebaute Verstärker hat von der äußeren Wahrnehmung den Prototypenstatus nie verlassen, so wie der Verstärker zusammengebastelt ist.

Ralf
Owner
Beiträge:178
Registriert:Fr 13. Jun 2014, 18:57
Fahrzeug:Artega
Artega FIN:5121
Farbe:Feuerrot

Re: Einbau neues Navi / Radio

Beitrag von Ralf » So 29. Mär 2015, 19:49

Hi Spyder,
Spiegelnavi kann ich ohne Brille auch nichts erkennen. Zum Kabelbaum, es gibt einen Unterschied der Modelle bis und nach 2010. Blanke Kabelenden habe ich nicht. Fader habe ich auch nicht, bringt auch glaube ich nicht viel bei dem kleinen Auto.
Die Lautsprecher sind Hoch-Mittel und Tieftöner. Wenn Du die Balance auf eine Seite stellst und den jeweiligen Regelbereich ganz hoch und die anderen beiden runter, dann hörst die einzelnen Lautsprecher und ob sie funktionieren. Bei meinen Grundeinstellungen habe ich Hoch auf neutral, Mittel +1 und Tief +2. Der Klang ist eigentlich sehr gut, im Stand ohne Motor,
:D

Ralf
Owner
Beiträge:178
Registriert:Fr 13. Jun 2014, 18:57
Fahrzeug:Artega
Artega FIN:5121
Farbe:Feuerrot

Re: Einbau neues Navi / Radio

Beitrag von Ralf » Mo 2. Nov 2015, 20:06

Noch mal zu dem Thema Radio Ausfall. Bei mir kommt es immer häufiger vor, dass das Radio ausfällt.
Entweder nur weg oder mit "Knall". Hat da schon jemand eine Lösung?
Gruß Ralf

Ralf
Owner
Beiträge:178
Registriert:Fr 13. Jun 2014, 18:57
Fahrzeug:Artega
Artega FIN:5121
Farbe:Feuerrot

Re: Einbau neues Navi / Radio

Beitrag von Ralf » Mo 14. Dez 2015, 20:02

Ruhig im Forum also schreibe ich mal. Mein Innenraumprojekt ist seit gut einer Woche in der Mache. Sitze, Türverkleidungen und das komplette Armaturenbrett sind ausgebaut. Das 5 Zoll Navi mit RFK würde funktionieren, leider konnte ich die Hintergrundbilder nicht frei gestalten (etwas bunte Win Bilder, mir schwebt was mit Artega und meinem Auto vor). Habe dann ein 7 Zoll Tablet probiert, es gibt noch zwei Probleme, aber das wird es werden. Man hat alles was ein Tablet kann, dazu Apps ohne Ende und freie Wahl an Navi Lösungen. Besonders interessant, ein OBD Bluetooth Interface überträgt sämtliche Motor und Fahrzeugdaten, das gab den Ausschlag.
Zu der neuen Ausstattung, schwarzes Leder mit Alcantara, ein paar rote Akzente und rote Nähte.

Uwe Haßler
Owner
Beiträge:178
Registriert:Sa 8. Okt 2011, 15:29
Fahrzeug:Artega GT
Artega FIN:5213
Farbe:Schneeweiß

Re: Einbau neues Navi / Radio

Beitrag von Uwe Haßler » Mo 14. Dez 2015, 20:33

Oho. Das hört sich aber interessant an... Da bin ich schon mal auf Bilder gespannt...

Ralf
Owner
Beiträge:178
Registriert:Fr 13. Jun 2014, 18:57
Fahrzeug:Artega
Artega FIN:5121
Farbe:Feuerrot

Re: Einbau neues Navi / Radio

Beitrag von Ralf » Di 8. Mär 2016, 19:45

Ich habe heute den Kabelbaum am Verstärker für meine Tabletlösung aufgeschnitten, da kommt ein zweiter kleiner Verstärker für die Sprachausgaben bei Navi / Radiobetrieb dran. (Dies ist eines der zwei Probleme die gelöst werden).Die von Spyder erwähnten zwei schwarzen Kabel habe ich auch gefunden, waren bei mir mit eingewickelt. Die kommen von der Radioeinspeisung von vorne, man hat dort drei adrig gelegt, braucht aber nur zwei für rechts und links. Die Kabel sind über. Nur mal nebenher, wenn das Tablet Musik abspielt über "Line In" ist der Klang echt nicht schlecht.

Antworten